<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.springhappenings.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.springhappenings.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	
	<script>var et_site_url='https://www.springhappenings.com';var et_post_id='16663';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
	<!-- This site is optimized with the Yoast SEO plugin v14.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza - Spring Happenings</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza - Spring Happenings" />
	<meta property="og:description" content="Spring, Texas &#8211; Shogun Japanese Grill and Sushi Bar is expected to open a new location next month. It will be located off of the Grand Parkway in Spring. The new location is planning to open mid-September at the Harmony Commons development at 3532 Harmony Commons Drive, Spring. The chain has almost two dozen locations [&hellip;]" />
	<meta property="og:url" content="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/" />
	<meta property="og:site_name" content="Spring Happenings" />
	<meta property="article:publisher" content="https://www.facebook.com/springhappenings/" />
	<meta property="article:published_time" content="2020-09-06T19:30:29+00:00" />
	<meta property="article:modified_time" content="2020-09-06T14:34:26+00:00" />
	<meta property="og:image" content="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/09/SH-Featured-Post-Size-4.png?fit=1424%2C714&#038;ssl=1" />
	<meta property="og:image:width" content="1424" />
	<meta property="og:image:height" content="714" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.springhappenings.com/#website","url":"https://www.springhappenings.com/","name":"Spring Happenings","description":"Spring, Texas News - Community Information, Weather, Traffic","potentialAction":[{"@type":"SearchAction","target":"https://www.springhappenings.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/09/SH-Featured-Post-Size-4.png?fit=1424%2C714&ssl=1","width":1424,"height":714,"caption":"Shogun Japanese Grill Spring"},{"@type":"WebPage","@id":"https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/#webpage","url":"https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/","name":"Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza - Spring Happenings","isPartOf":{"@id":"https://www.springhappenings.com/#website"},"primaryImageOfPage":{"@id":"https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/#primaryimage"},"datePublished":"2020-09-06T19:30:29+00:00","dateModified":"2020-09-06T14:34:26+00:00","author":{"@id":"https://www.springhappenings.com/#/schema/person/a527e4c063cfb19f842045e2ee096a8d"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/"]}]},{"@type":"Person","@id":"https://www.springhappenings.com/#/schema/person/a527e4c063cfb19f842045e2ee096a8d","name":"SpringHappenings.com","image":{"@type":"ImageObject","@id":"https://www.springhappenings.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/26da95db16f79a6133f3b890523e4eef?s=96&d=mm&r=g","caption":"SpringHappenings.com"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.10');</script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Spring Happenings &raquo; Feed" href="https://www.springhappenings.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spring Happenings &raquo; Comments Feed" href="https://www.springhappenings.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.springhappenings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra v.4.4.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.springhappenings.com/wp-content/plugins/formidable/css/formidableforms.css?ver=814240' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.springhappenings.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://www.springhappenings.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='secure-copy-content-protection-public-css'  href='https://www.springhappenings.com/wp-content/plugins/secure-copy-content-protection/public/css/secure-copy-content-protection-public.css?ver=2.1.4' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='extra-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,800italic,400,300,600,700,800&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.springhappenings.com/wp-content/themes/Extra/style.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.1/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.springhappenings.com/?sccss=1&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/secure-copy-content-protection/public/js/secure-copy-content-protection-public.js?ver=2.1.4' id='secure-copy-content-protection-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfDFeAUAAAAANggvgKKfc-sSIlr6qv20puXSEdc&#038;ver=5.5.1' id='recaptcha-v3-js'></script>
<script type='text/javascript' src='//cdn.jsdelivr.net/npm/es6-promise@4/dist/es6-promise.auto.min.js?ver=5.5.1' id='es6-promise-js'></script>
<script type='text/javascript' id='et-core-api-spam-recaptcha-js-extra'>
/* <![CDATA[ */
var et_core_api_spam_recaptcha = {"site_key":"6LfDFeAUAAAAANggvgKKfc-sSIlr6qv20puXSEdc","page_action":{"action":"shogun_japanese_grill_and_sushi_bar_to_open_in_september_in_harmony_plaza"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/themes/Extra/core/admin/js/recaptcha.js?ver=5.5.1' id='et-core-api-spam-recaptcha-js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.5.1' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"16663","content_name":"Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza","categories":"Business, Food & Dining, Harris County, Local News","tags":""},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["305130606671684"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":16663,"content_name":"Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza","categories":"Business, Food & Dining, Harris County, Local News","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/www.springhappenings.com","ajaxUrl":"https:\/\/www.springhappenings.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.springhappenings.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.10' id='pys-js'></script>
<link rel="https://api.w.org/" href="https://www.springhappenings.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.springhappenings.com/wp-json/wp/v2/posts/16663" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.springhappenings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.springhappenings.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://wp.me/p2P7Ag-4kL' />
<link rel="alternate" type="application/json+oembed" href="https://www.springhappenings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.springhappenings.com%2Fshogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.springhappenings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.springhappenings.com%2Fshogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza%2F&#038;format=xml" />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131198477-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131198477-1');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//--><style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><!-- This website uses the Ultimate Social Comments plugin v1.4.6 - https://wordpress.org/plugins/ultimate-facebook-comments/ -->
<meta property="fb:app_id" content="164991853657476"/>
<style type="text/css">.fb-comments, .fb-comments span, .fb-comments span iframe[style] { min-width:100% !important; width:100% !important }</style>
<link rel="amphtml" href="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/amp/"><script data-ad-client="ca-pub-1967577841288996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><link rel="icon" href="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=270%2C270&#038;ssl=1" />
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.springhappenings.com/wp-content/et-cache/global/et-extra-customizer-global-15992411345942.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
</head>
	


	
<body class="post-template-default single single-post postid-16663 single-format-standard et_extra et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						
			<section id="top-slider" style="background-attachment:fixed !important;">
				<div class="container">
					
				</div>	
			</section>
			
			<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">
					
					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
												</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/springhappenings/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/springhappens" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/springhappenings" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCJfi7NhSOF42wyUfp_9O-cw" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.springhappenings.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.springhappenings.com/" data-fixed-height="51">
							<img src="https://www.springhappenings.com/wp-content/uploads/2020/03/Logo-.com_.png" alt="Spring Happenings" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10795"><a href="https://www.springhappenings.com">Local News</a></li>
<li id="menu-item-11188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11188"><a href="https://www.springhappenings.com/weather-radar/">Weather &#038; Interactive Radar</a></li>
<li id="menu-item-11320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11320"><a target="_blank" rel="noopener noreferrer" href="https://adv-springhappenings.com/home">Advertise</a></li>
<li id="menu-item-10631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.springhappenings.com/contact-us/">Contact us</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

						<div class="container">
			<div class="et_pb_extra_row etad header_below">
				<!-- Below Header Responsive [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid429503 = window.pid429503 || rnd;
var plc429503 = window.plc429503 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=429503;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid429503+';place='+(plc429503++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>			</div>
		</div>
		<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-16663" class="module single-post-module post-16663 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-food-dining category-harris-county category-news et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.springhappenings.com/author/annc/" class="url fn" title="Posts by SpringHappenings.com" rel="author">SpringHappenings.com</a> | <span class="updated">Sep 6, 2020</span> | <a href="https://www.springhappenings.com/category/business/" rel="tag">Business</a>, <a href="https://www.springhappenings.com/category/food-dining/" rel="tag">Food &amp; Dining</a>, <a href="https://www.springhappenings.com/category/harris-county/" rel="tag">Harris County</a>, <a href="https://www.springhappenings.com/category/news/" rel="tag">Local News</a></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<img src="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/09/SH-Featured-Post-Size-4.png?resize=1280%2C640&amp;ssl=1" alt="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza" />							</div>
							
																					<div class="et_pb_extra_row etad post_above">
								<!-- Above Content - Responsive [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid427252 = window.pid427252 || rnd;
var plc427252 = window.plc427252 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=427252;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid427252+';place='+(plc427252++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>							</div>
							
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><em><strong>Spring, Texas &#8211;</strong></em> Shogun Japanese Grill and Sushi Bar is expected to open a new location next month. It will be located off of the Grand Parkway in Spring.</p>
<p>The new location is planning to open mid-September at the Harmony Commons development at 3532 Harmony Commons Drive, Spring. The chain has almost two dozen locations in the Greater Houston area.</p><div class='code-block code-block-3' style='margin: 0px auto 8px 0px; text-align: center; clear: both; padding-left: 0px; padding-top: 5px; padding-bottom: 15px;'>
<script type="text/javascript">
function loadTextAd(sparkCounter, id, setID) {
  output335663="https://servedbyadbutler.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
  document.writeln("<SCR" + "IPT ASYNC SRC=" + output335663 + " type=\"text/javascript\"><\/scr" + "ipt>");
}
var loadedTextAds335663;
if(loadedTextAds335663 == null)
  loadedTextAds335663= new Array();
var d = new Date();
var id335663 = 168825;
var setID335663 = 335663;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter335663;
if(sparkCounter335663 == null)
  sparkCounter335663 = 1;
else
  sparkCounter335663 = sparkCounter335663 + 1;
id="abta335663" + sparkCounter335663;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds335663[sparkCounter335663] = false;
loadTextAd(sparkCounter335663, id335663, setID335663);
</script>
</div>

<p>Shogun&#8217;s menu is comprised of Japanese dishes, including sushi, hibachi, ramen and bento boxes.</p>
<div id="ufc-comments" class="ufc-comments ufc-comments-area" style="width:100%;"><div id="ufc-button-div" style="text-align: center; display: none;"><button id="ufc-button" class="btn button">Leave a Comment</button></div><div id="fbc-comments-div" class="fb-comments" data-notify="true" data-colorscheme="light" data-href="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/" data-numposts="10" data-order-by="social" data-width="100%"></div></div><!-- AI CONTENT END 2 -->
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/&#038;t=Shogun%20Japanese%20Grill%20and%20Sushi%20Bar%20to%20Open%20in%20September%20in%20Harmony%20Plaza" class="social-share-link" title="Share &quot;Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza&quot; via Facebook" data-network-name="facebook" data-share-title="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza" data-share-url="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Shogun%20Japanese%20Grill%20and%20Sushi%20Bar%20to%20Open%20in%20September%20in%20Harmony%20Plaza%20https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/" class="social-share-link" title="Share &quot;Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza&quot; via Twitter" data-network-name="twitter" data-share-title="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza" data-share-url="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/&#038;t=Shogun%20Japanese%20Grill%20and%20Sushi%20Bar%20to%20Open%20in%20September%20in%20Harmony%20Plaza" class="social-share-link" title="Share &quot;Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza&quot; via Google +" data-network-name="googleplus" data-share-title="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza" data-share-url="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/&#038;title=Shogun%20Japanese%20Grill%20and%20Sushi%20Bar%20to%20Open%20in%20September%20in%20Harmony%20Plaza" class="social-share-link" title="Share &quot;Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza" data-share-url="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza&quot; via Email" data-network-name="basic_email" data-share-title="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza" data-share-url="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza&quot; via Print" data-network-name="basic_print" data-share-title="Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza" data-share-url="https://www.springhappenings.com/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #013fba;
									}
								</style>
							</div>

																					<div class="et_pb_extra_row etad post_below">
								<!-- Below Content - Responsive [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid427254 = window.pid427254 || rnd;
var plc427254 = window.plc427254 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=427254;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid427254+';place='+(plc427254++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>							</div>
													</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.springhappenings.com/spring-isd-outlines-timeline-for-families-who-want-in-person-learning/" rel="prev"><span class="button">Previous</span><span class="title">Spring ISD Outlines Timeline for Families Who Want In-Person Learning</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
						
										
							</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="custom_html-3" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/754814/k9r5d6.js?v3"></script></div></div> <!-- end .et_pb_widget --><div id="adbutler-4" class="et_pb_widget widget_adbutler"><!-- Sidebox 3 - Responsive [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid427503 = window.pid427503 || rnd;
            var plc427503 = window.plc427503 || 0;
            var abkw = window.abkw || '';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=427503;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid427503+ ';place=' + (plc427503++) + ';rnd=' + rnd + '';
            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div> <!-- end .et_pb_widget --><div id="adbutler-2" class="et_pb_widget widget_adbutler"><!-- Sidebox 2 - Responsive [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid427502 = window.pid427502 || rnd;
            var plc427502 = window.plc427502 || 0;
            var abkw = window.abkw || '';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=427502;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid427502+ ';place=' + (plc427502++) + ';rnd=' + rnd + '';
            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div> <!-- end .et_pb_widget --><div id="adbutler-5" class="et_pb_widget widget_adbutler"><!-- Sidebox 4 - Responsive [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid427504 = window.pid427504 || rnd;
            var plc427504 = window.plc427504 || 0;
            var abkw = window.abkw || '';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=427504;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid427504+ ';place=' + (plc427504++) + ';rnd=' + rnd + '';
            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div> <!-- end .et_pb_widget --><div id="adbutler-6" class="et_pb_widget widget_adbutler"><!-- Sidebox 1 - Responsive [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid427500 = window.pid427500 || rnd;
            var plc427500 = window.plc427500 || 0;
            var abkw = window.abkw || '';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=427500;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid427500+ ';place=' + (plc427500++) + ';rnd=' + rnd + '';
            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div> <!-- end .et_pb_widget --><div id="adbutler-7" class="et_pb_widget widget_adbutler"><!-- Sidebox 5 - Responsive [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid444667 = window.pid444667 || rnd;
            var plc444667 = window.plc444667 || 0;
            var abkw = window.abkw || '';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=444667;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid444667+ ';place=' + (plc444667++) + ';rnd=' + rnd + '';
            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div> <!-- end .et_pb_widget --><div id="text-2" class="et_pb_widget widget_text"><h4 class="widgettitle">Disclaimer:</h4>			<div class="textwidget"><p>All information is deemed reliable, but not guaranteed. Information, reports, releases, and events are subject to change. Any logos or trademarked images are copyright protected by their respective owners. Their use does not imply endorsement of or by this website.</p>
<p>Spring Media, LLC is independently and privately owned. We are not affiliated or endorsed by any government or civic entity, including any City or any other government or administrative organization.</p>
</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<!-- Footer Billboard Responsive [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid336286 = window.pid336286 || rnd;
var plc336286 = window.plc336286 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=336286;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid336286+';place='+(plc336286++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_1_3__2_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="media_image-3" class="et_pb_widget widget_media_image"><h4 class="widgettitle"> </h4><img width="300" height="86" src="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/03/Logo-.com_.png?fit=300%2C86&amp;ssl=1" class="image wp-image-15478  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/03/Logo-.com_.png?w=1317&amp;ssl=1 1317w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/03/Logo-.com_.png?resize=300%2C86&amp;ssl=1 300w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/03/Logo-.com_.png?resize=1024%2C295&amp;ssl=1 1024w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/03/Logo-.com_.png?resize=768%2C221&amp;ssl=1 768w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/03/Logo-.com_.png?resize=1080%2C311&amp;ssl=1 1080w" sizes="(max-width: 300px) 100vw, 300px" /></div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="text-5" class="et_pb_widget widget_text"><h4 class="widgettitle">Website Powered By:</h4>			<div class="textwidget"><p><span style="color: #ffffff;">Our website is proudly housed out of a local data center. Our state-of-the-art servers are managed by our partners at <a style="color: #ffffff;" href="https://www.netdepot.com">NetDepot.com</a>&nbsp;located in Spring, Texas! In need of web hosting? Our friends at NetDepot can help!</span></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; Copyright Spring Media, LLC d/b/a Spring Happenings. All rights reserved. | Powered by <a title="NetDepot.com" href="https://netdepot.com" target="_blank" rel="noopener"><strong>NetDepot</strong></a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="https://www.springhappenings.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-14052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14052"><a href="https://www.springhappenings.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://www.springhappenings.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-15371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15371"><a href="https://www.springhappenings.com/accessibility/">Accessibility</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/springhappenings/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/springhappens" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/springhappenings" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCJfi7NhSOF42wyUfp_9O-cw" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

			<span title="Back To Top" id="back_to_top"></span>
	
	<script>function loadScript(a){var b=document.getElementsByTagName("head")[0],c=document.createElement("script");c.type="text/javascript",c.src="https://tracker.metricool.com/app/resources/be.js",c.onreadystatechange=a,c.onload=a,b.appendChild(c)}loadScript(function(){beTracker.t({hash:'e69a5af2619f89e7929098d8f75b7bb7'})})</script><div id="ays_tooltip" >Share the link to our website instead of copying the text. This information is copyrighted.

© Copyright Spring Media, LLC d/b/a Spring Happenings.</div>
                    <style>
                        #ays_tooltip {
                    		display: none;
                    		position: absolute;
    						z-index: 999999999;
                            background-color: #ffffff;
                            
                            background-repeat: no-repeat;
                            background-size: cover;
                            opacity:1;
                            border: 1px solid #b7b7b7;
                            border-radius: 3px;
                            box-shadow: rgba(0,0,0,0) 0px 0px 15px 1px;
                            color: #ff0000;
                            padding: 5px;
                            font-size: 12px;
                        }
                        
                        #ays_tooltip > * {
                            color: #ff0000;
                            font-size: 12px;
                        }
                       
                    </style>
                <style>
                *:not(input):not(textarea)::selection {
            background-color: transparent !important;
            color: inherit !important;
        }

        *:not(input):not(textarea)::-moz-selection {
            background-color: transparent !important;
            color: inherit !important;
        }

            </style>
    <script>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</script>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=305130606671684&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=305130606671684&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=16663&cd[content_name]=Shogun+Japanese+Grill+and+Sushi+Bar+to+Open+in+September+in+Harmony+Plaza&cd[categories]=Business%2C+Food+%26+Dining%2C+Harris+County%2C+Local+News&cd[tags]" alt="facebook_pixel"></noscript>
<script data-account="TFzM0bWucb" src="https://cdn.userway.org/widget.js"></script><script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.27' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.27' id='adbutler_hb_final-js'></script>
<script type='text/javascript' id='ufc-frontend-script-js-extra'>
/* <![CDATA[ */
var ufc_frontend_ajax_data = {"ajaxurl":"https:\/\/www.springhappenings.com\/wp-admin\/admin-ajax.php","permalink":"https:\/\/www.springhappenings.com\/shogun-japanese-grill-and-sushi-bar-to-open-in-september-in-harmony-plaza\/","title":"Shogun Japanese Grill and Sushi Bar to Open in September in Harmony Plaza","postid":"16663","security":"1b7b16b317","version":"1.4.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/ultimate-facebook-comments/public/js/frontend.min.js?ver=1.4.6' id='ufc-frontend-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' id='extra-scripts-js-extra'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.springhappenings.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.springhappenings.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"373b0c12de","timeline_nonce":"91593ee349","blog_feed_nonce":"8c5503350a","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.springhappenings.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.springhappenings.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.springhappenings.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"24711ef487","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"0edb6e0172","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","wrong_checkbox":"Checkbox","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","ab_tests":[],"is_ab_testing_active":"","page_id":"16663","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""}; var et_frontend_scripts = {"builderCssContainerPrefix":"#et-boc","builderCssLayoutPrefix":"#et-boc .et-l"};
var et_pb_box_shadow_elements = [];
var et_pb_motion_elements = {"desktop":[],"tablet":[],"phone":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/themes/Extra/scripts/scripts.unified.js?ver=4.4.0' id='extra-scripts-js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.5.1' id='jquery-validation-plugin-js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/themes/Extra/core/admin/js/common.js?ver=4.4.0' id='et-core-common-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>

<!-- Facebook SDK is added by Ultimate Social Comments v1.4.6 plugin -->
<div id="fb-root"></div><script type="text/javascript">(function() {(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.async = true;
        js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&autoLogAppEvents=1&version=v7.0&appId=164991853657476';
        fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        })();</script>
<!-- / End of Facebook SDK -->
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8.1',blog:'41736556',post:'16663',tz:'-5',srv:'www.springhappenings.com'} ]);
	_stq.push([ 'clickTrackerInit', '41736556', '16663' ]);
</script>
</body>
</html>

<!-- Page uncached by LiteSpeed Cache 3.3.1 on 2020-09-08 09:41:31 -->