<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width, initial-scale=1" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.0 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Old Town Spring Hauntings And How To Explore Them - Spring Happenings</title>
	<link rel="canonical" href="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Old Town Spring Hauntings And How To Explore Them - Spring Happenings" />
	<meta property="og:description" content="Spring, Texas &#8211; Halloween brings out one of the more confusing traits that many people have- why are&hellip;" />
	<meta property="og:url" content="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" />
	<meta property="og:site_name" content="Spring Happenings" />
	<meta property="article:publisher" content="https://www.facebook.com/springhappenings/" />
	<meta property="article:published_time" content="2021-10-29T22:44:10+00:00" />
	<meta property="article:modified_time" content="2021-10-29T22:52:43+00:00" />
	<meta property="og:image" content="https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring.jpg" />
	<meta property="og:image:width" content="1452" />
	<meta property="og:image:height" content="778" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Nathan Graves" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.springhappenings.com/#website","url":"https://www.springhappenings.com/","name":"Spring Happenings","description":"Spring, Texas News - Community Information, Weather, Traffic","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.springhappenings.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/#primaryimage","inLanguage":"en-US","url":"https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring.jpg","contentUrl":"https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring.jpg","width":1452,"height":778},{"@type":"WebPage","@id":"https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/#webpage","url":"https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/","name":"Old Town Spring Hauntings And How To Explore Them - Spring Happenings","isPartOf":{"@id":"https://www.springhappenings.com/#website"},"primaryImageOfPage":{"@id":"https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/#primaryimage"},"datePublished":"2021-10-29T22:44:10+00:00","dateModified":"2021-10-29T22:52:43+00:00","author":{"@id":"https://www.springhappenings.com/#/schema/person/6a3234cfee7c433f6c95b19ab41a6452"},"breadcrumb":{"@id":"https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/"]}]},{"@type":"BreadcrumbList","@id":"https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.springhappenings.com/"},{"@type":"ListItem","position":2,"name":"Old Town Spring Hauntings And How To Explore Them"}]},{"@type":"Person","@id":"https://www.springhappenings.com/#/schema/person/6a3234cfee7c433f6c95b19ab41a6452","name":"Nathan Graves","image":{"@type":"ImageObject","@id":"https://www.springhappenings.com/#personlogo","inLanguage":"en-US","url":"https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-96x96.jpg","contentUrl":"https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-96x96.jpg","caption":"Nathan Graves"},"url":"https://www.springhappenings.com/author/ngraves/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Spring Happenings &raquo; Feed" href="https://www.springhappenings.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spring Happenings &raquo; Comments Feed" href="https://www.springhappenings.com/comments/feed/" />
			<link rel="preload" href="https://www.springhappenings.com/wp-content/plugins/powerkit/assets/fonts/powerkit-icons.woff" as="font" type="font/woff" crossorigin>
					<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-197505781-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-197505781-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-197505781-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.springhappenings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='powerkit-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/assets/css/powerkit.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.springhappenings.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.springhappenings.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.6.0' media='all' />
<link rel='stylesheet' id='powerkit-author-box-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/author-box/public/css/public-powerkit-author-box.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-basic-elements-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/basic-elements/public/css/public-powerkit-basic-elements.css?ver=2.5.6' media='screen' />
<link rel='stylesheet' id='powerkit-coming-soon-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/coming-soon/public/css/public-powerkit-coming-soon.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-content-formatting-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/content-formatting/public/css/public-powerkit-content-formatting.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-сontributors-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/contributors/public/css/public-powerkit-contributors.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-facebook-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/facebook/public/css/public-powerkit-facebook.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-featured-categories-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/featured-categories/public/css/public-powerkit-featured-categories.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-inline-posts-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/inline-posts/public/css/public-powerkit-inline-posts.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-instagram-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/instagram/public/css/public-powerkit-instagram.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-justified-gallery-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/justified-gallery/public/css/public-powerkit-justified-gallery.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.springhappenings.com/wp-content/themes/networker/assets/css/magnific-popup.css?ver=1.0.9' media='all' />
<link rel='stylesheet' id='powerkit-lightbox-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/lightbox/public/css/public-powerkit-lightbox.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-widget-posts-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/posts/public/css/public-powerkit-widget-posts.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-scroll-to-top-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/css/public-powerkit-scroll-to-top.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-share-buttons-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/share-buttons/public/css/public-powerkit-share-buttons.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-slider-gallery-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/slider-gallery/public/css/public-powerkit-slider-gallery.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-social-links-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/social-links/public/css/public-powerkit-social-links.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-table-of-contents-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/table-of-contents/public/css/public-powerkit-table-of-contents.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='powerkit-widget-about-css'  href='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/widget-about/public/css/public-powerkit-widget-about.css?ver=2.5.6' media='all' />
<link rel='stylesheet' id='csco-styles-css'  href='https://www.springhappenings.com/wp-content/themes/networker/style.css?ver=1.0.9' media='all' />
<style id='csco-styles-inline-css'>
:root { --social-links-label: "CONNECT"; }
.searchwp-live-search-no-min-chars:after { content: "Continue typing" }
</style>
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://www.springhappenings.com/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.6.1' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='https://www.springhappenings.com/?sccss=1&#038;ver=5.8.1' media='all' />
<script id='monsterinsights-frontend-script-js-extra'>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.springhappenings.com","hash_tracking":"false","ua":"UA-197505781-1"};
</script>
<script src='https://www.springhappenings.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script src='https://www.springhappenings.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://www.springhappenings.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.springhappenings.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.springhappenings.com/wp-json/wp/v2/posts/18567" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.springhappenings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.springhappenings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.springhappenings.com/?p=18567' />
<link rel="alternate" type="application/json+oembed" href="https://www.springhappenings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.springhappenings.com%2Fold-town-spring-hauntings-and-how-to-explore-them%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.springhappenings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.springhappenings.com%2Fold-town-spring-hauntings-and-how-to-explore-them%2F&#038;format=xml" />
<style id='csco-theme-typography'>
	:root {
		/* Base Font */
		--cs-font-base-family: Inter;
		--cs-font-base-size: 1rem;
		--cs-font-base-weight: 400;
		--cs-font-base-style: normal;
		--cs-font-base-letter-spacing: normal;
		--cs-font-base-line-height: 1.5;

		/* Primary Font */
		--cs-font-primary-family: Inter;
		--cs-font-primary-size: 0.875rem;
		--cs-font-primary-weight: 500;
		--cs-font-primary-style: normal;
		--cs-font-primary-letter-spacing: normal;
		--cs-font-primary-text-transform: none;

		/* Secondary Font */
		--cs-font-secondary-family: Inter;
		--cs-font-secondary-size: 0.75rem;
		--cs-font-secondary-weight: 400;
		--cs-font-secondary-style: normal;
		--cs-font-secondary-letter-spacing: normal;
		--cs-font-secondary-text-transform: none;

		/* Category Font */
		--cs-font-category-family: Inter;
		--cs-font-category-size: 0.6875rem;
		--cs-font-category-weight: 600;
		--cs-font-category-style: normal;
		--cs-font-category-letter-spacing: normal;
		--cs-font-category-text-transform: uppercase;

		/* Post Meta Font */
		--cs-font-post-meta-family: Inter;
		--cs-font-post-meta-size: 0.75rem;
		--cs-font-post-meta-weight: 400;
		--cs-font-post-meta-style: normal;
		--cs-font-post-meta-letter-spacing: normal;
		--cs-font-post-meta-text-transform: none;

		/* Input Font */
		--cs-font-input-family: Inter;
		--cs-font-input-size: 0.75rem;
		--cs-font-input-weight: 400;
		--cs-font-input-style: normal;
		--cs-font-input-letter-spacing: normal;
		--cs-font-input-text-transform: none;

		/* Post Subbtitle */
		--cs-font-post-subtitle-family: inherit;
		--cs-font-post-subtitle-size: 1.5rem;
		--cs-font-post-subtitle-letter-spacing: normal;

		/* Post Content */
		--cs-font-post-content-family: Inter;
		--cs-font-post-content-size: 1rem;
		--cs-font-post-content-letter-spacing: normal;

		/* Summary */
		--cs-font-entry-summary-family: Inter;
		--cs-font-entry-summary-size: 1.5rem;
		--cs-font-entry-summary-letter-spacing: normal;

		/* Entry Excerpt */
		--cs-font-entry-excerpt-family: Inter;
		--cs-font-entry-excerpt-size: 0.875rem;
		--cs-font-entry-excerpt-letter-spacing: normal;


		/* Logos --------------- */

		/* Main Logo */
		--cs-font-main-logo-family: Inter;
		--cs-font-main-logo-size: 1.25rem;
		--cs-font-main-logo-weight: 500;
		--cs-font-main-logo-style: normal;
		--cs-font-main-logo-letter-spacing: normal;
		--cs-font-main-logo-text-transform: none;

		/* Large Logo */
		--cs-font-large-logo-family: Inter;
		--cs-font-large-logo-size: 1.5rem;
		--cs-font-large-logo-weight: 500;
		--cs-font-large-logo-style: normal;
		--cs-font-large-logo-letter-spacing: normal;
		--cs-font-large-logo-text-transform: none;

		/* Footer Logo */
		--cs-font-footer-logo-family: Inter;
		--cs-font-footer-logo-size: 1.25rem;
		--cs-font-footer-logo-weight: 500;
		--cs-font-footer-logo-style: normal;
		--cs-font-footer-logo-letter-spacing: normal;
		--cs-font-footer-logo-text-transform: none;

		/* Headings --------------- */

		/* Headings */
		--cs-font-headings-family: Inter;
		--cs-font-headings-weight: 500;
		--cs-font-headings-style: normal;
		--cs-font-headings-line-height: 1.25;
		--cs-font-headings-letter-spacing: normal;
		--cs-font-headings-text-transform: none;

		/* Menu Font --------------- */

		/* Menu */
		/* Used for main top level menu elements. */
		--cs-font-menu-family: Inter;
		--cs-font-menu-size: 0.875rem;
		--cs-font-menu-weight: 400;
		--cs-font-menu-style: normal;
		--cs-font-menu-letter-spacing: -0.0125em;
		--cs-font-menu-text-transform: none;

		/* Submenu Font */
		/* Used for submenu elements. */
		--cs-font-submenu-family: Inter;
		--cs-font-submenu-size: 0.75rem;
		--cs-font-submenu-weight: 400;
		--cs-font-submenu-style: normal;
		--cs-font-submenu-letter-spacing: normal;
		--cs-font-submenu-text-transform: none;

		/* Section Headings --------------- */
		--cs-font-section-headings-family: Inter;
		--cs-font-section-headings-size: 1.125rem;
		--cs-font-section-headings-weight: 500;
		--cs-font-section-headings-style: normal;
		--cs-font-section-headings-letter-spacing: normal;
		--cs-font-section-headings-text-transform: none;

		--cs-font-section-subheadings-family: Inter;
		--cs-font-section-subheadings-size: 0.6875rem;
		--cs-font-section-subheadings-weight: 500;
		--cs-font-section-subheadings-style: normal;
		--cs-font-section-subheadings-letter-spacing: normal;
		--cs-font-section-subheadings-text-transform: uppercase;
	}

	</style>
<link rel="icon" href="https://www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1-270x270.jpg" />
<style id="kirki-inline-styles">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</style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-18567 single-format-standard wp-embed-responsive cs-page-layout-right cs-navbar-sticky-enabled cs-navbar-smart-enabled cs-sticky-sidebar-enabled cs-stick-to-top" data-scheme='dark' data-site-scheme='dark'>



	<div class="cs-site-overlay"></div>

	<div class="cs-offcanvas">
		<div class="cs-offcanvas__header" data-scheme="dark">
			
			<nav class="cs-offcanvas__nav">
						<div class="cs-logo">
			<a class="cs-header__logo cs-logo-default " href="https://www.springhappenings.com/">
				<img src="https://www.springhappenings.com/wp-content/uploads/2021/06/SHComLogo-Black.png"  alt="Spring Happenings" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://www.springhappenings.com/">
							<img src="https://www.springhappenings.com/wp-content/uploads/2021/02/SHcom-White.png"  alt="Spring Happenings" >						</a>
							</div>
		
				<span class="cs-offcanvas__toggle" role="button"><i class="cs-icon cs-icon-x"></i></span>
			</nav>

					</div>
		<aside class="cs-offcanvas__sidebar">
			<div class="cs-offcanvas__inner cs-offcanvas__area cs-widget-area">
				<div class="widget widget_nav_menu cs-d-lg-none"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10795"><a href="https://www.springhappenings.com">LOCAL NEWS</a></li>
<li id="menu-item-11188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11188"><a href="https://www.springhappenings.com/weather-radar/">WEATHER &#038; INTERACTIVE RADAR</a></li>
<li id="menu-item-11320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11320"><a target="_blank" rel="noopener" href="https://adv-springhappenings.com/get-started">ADVERTISE</a></li>
<li id="menu-item-10631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.springhappenings.com/contact-us/">CONTACT US</a></li>
</ul></div></div>
							</div>
		</aside>
	</div>
	
<div id="page" class="cs-site">

	
	<div class="cs-site-inner">

		<section class="cs-custom-content cs-custom-content-header-before"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="8" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></section>
		
<header class="cs-header cs-header-stretch cs-header-one" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-header__inner cs-header__inner-desktop">
			<div class="cs-header__col cs-col-left">
								<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<span></span>
				</span>
					<div class="cs-logo">
			<a class="cs-header__logo cs-logo-default " href="https://www.springhappenings.com/">
				<img src="https://www.springhappenings.com/wp-content/uploads/2021/06/SHComLogo-Black.png"  alt="Spring Happenings" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://www.springhappenings.com/">
							<img src="https://www.springhappenings.com/wp-content/uploads/2021/02/SHcom-White.png"  alt="Spring Happenings" >						</a>
							</div>
		<nav class="cs-header__nav"><ul id="menu-main-menu-1" class="cs-header__nav-inner"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10795"><a href="https://www.springhappenings.com"><span>LOCAL NEWS</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11188"><a href="https://www.springhappenings.com/weather-radar/"><span>WEATHER &#038; INTERACTIVE RADAR</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11320"><a target="_blank" rel="noopener" href="https://adv-springhappenings.com/get-started"><span>ADVERTISE</span></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.springhappenings.com/contact-us/"><span>CONTACT US</span></a></li>
</ul></nav>			</div>
			<div class="cs-header__col cs-col-right">
							<span role="button" class="cs-header__scheme-toggle cs-site-scheme-toggle">
				<span class="cs-header__scheme-toggle-element"></span>
				<span class="cs-header__scheme-toggle-label">dark</span>
			</span>
				<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
					</div>
		</div>

		
<div class="cs-header__inner cs-header__inner-mobile">
	<div class="cs-header__col cs-col-left">
						<span class="cs-header__offcanvas-toggle  cs-d-lg-none" role="button">
					<span></span>
				</span>
				</div>
	<div class="cs-header__col cs-col-center">
				<div class="cs-logo">
			<a class="cs-header__logo cs-logo-default " href="https://www.springhappenings.com/">
				<img src="https://www.springhappenings.com/wp-content/uploads/2021/06/SHComLogo-Black.png"  alt="Spring Happenings" >			</a>

									<a class="cs-header__logo cs-logo-dark " href="https://www.springhappenings.com/">
							<img src="https://www.springhappenings.com/wp-content/uploads/2021/02/SHcom-White.png"  alt="Spring Happenings" >						</a>
							</div>
			</div>
	<div class="cs-header__col cs-col-right">
				<span role="button" class="cs-header__scheme-toggle cs-header__scheme-toggle-mobile cs-site-scheme-toggle">
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-sun"></i>
			<i class="cs-header__scheme-toggle-icon cs-icon cs-icon-moon"></i>
		</span>
						<span class="cs-header__search-toggle" role="button">
			<i class="cs-icon cs-icon-search"></i>
		</span>
			</div>
</div>
	</div>

	
<div class="cs-search" data-scheme="inverse">
	<div class="cs-container">
		<form role="search" method="get" class="cs-search__nav-form" action="https://www.springhappenings.com/">
			<div class="cs-search__group">
				<button class="cs-search__submit">
					<i class="cs-icon cs-icon-search"></i>
				</button>

				<input data-swpparentel=".cs-header .cs-search-live-result" required class="cs-search__input" data-swplive="true" type="search" value="" name="s" placeholder="Enter keyword">

				<button class="cs-search__close">
					<i class="cs-icon cs-icon-x"></i>
				</button>
			</div>
		</form>

		<div class="cs-search__content">
								<div class="cs-search__posts-wrapper">
						<h5 class="cs-section-heading cs-section-heading-common is-style-cnvs-block-section-heading-default halignleft  "><span class="cs-section-subheadings">Hand-Picked</span> Top-Read Stories</h5>
						<div class="cs-search__posts">
															<article class="post-18567 post type-post status-publish format-standard has-post-thumbnail category-harris-county category-local-news category-things-to-do cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-110x110.jpg 110w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-150x150.jpg 150w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-80x80.jpg 80w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-24x24.jpg 24w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-48x48.jpg 48w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-96x96.jpg 96w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/">Old Town Spring Hauntings And How To Explore Them</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-shares">			<div class="cs-meta-share-total">
				<div class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></div>
				<div class="cs-total-number">
					53 shares				</div>
			</div>
			<div class="cs-meta-share-links" data-scheme="default">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="18567" data-share-url="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">53</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Old%20Town%20Spring%20Hauntings%20And%20How%20To%20Explore%20Them&url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/&media=https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-1024x549.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</div></div>										</div>
									</div>
								</article>
															<article class="post-18556 post type-post status-publish format-standard has-post-thumbnail category-christmas-time category-harris-county category-local-news category-things-to-do cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-110x110.jpg 110w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-150x150.jpg 150w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-80x80.jpg 80w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-24x24.jpg 24w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-48x48.jpg 48w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-96x96.jpg 96w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://www.springhappenings.com/the-light-park-to-open-november-4-in-hurricane-harbor-parking-lot/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://www.springhappenings.com/the-light-park-to-open-november-4-in-hurricane-harbor-parking-lot/">The Light Park To Open November 4 In Hurricane Harbor Parking Lot</a></h6>
											<div class="cs-entry__post-meta" ></div>										</div>
									</div>
								</article>
															<article class="post-18558 post type-post status-publish format-standard has-post-thumbnail category-crime category-harris-county category-local-news cs-entry cs-video-wrap">
									<div class="cs-entry__outer">
																					<div class="cs-entry__inner cs-entry__thumbnail cs-entry__overlay cs-overlay-ratio cs-ratio-square" data-scheme="inverse">
												<div class="cs-overlay-background cs-overlay-transparent">
													<img width="110" height="110" src="https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-110x110.png" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-110x110.png 110w, https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-150x150.png 150w, https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-80x80.png 80w, https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-24x24.png 24w, https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-48x48.png 48w, https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-96x96.png 96w, https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-300x300.png 300w" sizes="(max-width: 110px) 100vw, 110px" />												</div>

												<a href="https://www.springhappenings.com/constable-deputies-arrest-six-intoxicated-drivers-between-october-25-26/" class="cs-overlay-link"></a>
											</div>
										
										<div class="cs-entry__inner cs-entry__content">
											<h6 class="cs-entry__title"><a href="https://www.springhappenings.com/constable-deputies-arrest-six-intoxicated-drivers-between-october-25-26/">Constable Deputies Arrest Six Intoxicated Drivers Between October 25-26</a></h6>
											<div class="cs-entry__post-meta" ><div class="cs-meta-shares">			<div class="cs-meta-share-total">
				<div class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></div>
				<div class="cs-total-number">
					1 share				</div>
			</div>
			<div class="cs-meta-share-links" data-scheme="default">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="18558" data-share-url="https://www.springhappenings.com/constable-deputies-arrest-six-intoxicated-drivers-between-october-25-26/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.springhappenings.com/constable-deputies-arrest-six-intoxicated-drivers-between-october-25-26/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">1</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Constable%20Deputies%20Arrest%20Six%20Intoxicated%20Drivers%20Between%20October%2025-26&url=https://www.springhappenings.com/constable-deputies-arrest-six-intoxicated-drivers-between-october-25-26/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.springhappenings.com/constable-deputies-arrest-six-intoxicated-drivers-between-october-25-26/&media=https://www.springhappenings.com/wp-content/uploads/2021/10/Precinct4-drunk-drivers-october-1024x549.png" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</div></div>										</div>
									</div>
								</article>
													</div>
					</div>
					
								<div class="cs-search__tags-wrapper">
						<h5 class="cs-section-heading cs-section-heading-common is-style-cnvs-block-section-heading-default halignleft  "><span class="cs-section-subheadings">Trending</span> Tags</h5>
						<div class="cs-search__tags">
							<ul>
																	<li>
										<a href="https://www.springhappenings.com/tag/zone-d-erotica/" rel="tag">
											zone d erotica										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zone/" rel="tag">
											zone										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zoellner/" rel="tag">
											zoellner										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zika-virus/" rel="tag">
											zika virus										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zika/" rel="tag">
											zika										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zaras-mediterranean/" rel="tag">
											Zara’s Mediterranean										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zachry-odebrecht/" rel="tag">
											Zachry-Odebrecht										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zachary-karrenbrock/" rel="tag">
											zachary karrenbrock										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/zach-karrenbrock/" rel="tag">
											zach karrenbrock										</a>
									</li>
																	<li>
										<a href="https://www.springhappenings.com/tag/york/" rel="tag">
											york										</a>
									</li>
															</ul>
						</div>
					</div>
					
			<div class="cs-search-live-result"></div>
		</div>
	</div>
</div>
</header>

		
		<main id="main" class="cs-site-primary">

			
			<div class="cs-site-content cs-sidebar-enabled cs-sidebar-right cs-metabar-enabled section-heading-default-style-1">

				
				<div class="cs-container">

					
					<div id="content" class="cs-main-content">

						
<div id="primary" class="cs-content-area">

	
	<div class="cs-entry__header cs-entry__header-standard cs-video-wrap">
		<div class="cs-entry__header-inner">
			<div class="cs-entry__header-info">
				<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://www.springhappenings.com/category/harris-county/" rel="category tag">Harris County</a></li>
	<li><a href="https://www.springhappenings.com/category/local-news/" rel="category tag">Local News</a></li>
	<li><a href="https://www.springhappenings.com/category/things-to-do/" rel="category tag">Things To Do</a></li></ul></div><div class="cs-meta-shares">			<div class="cs-meta-share-total">
				<div class="cs-meta-icon"><i class="cs-icon cs-icon-share"></i></div>
				<div class="cs-total-number">
					53 shares				</div>
			</div>
			<div class="cs-meta-share-links" data-scheme="default">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-meta pk-share-buttons-mode-cached" data-post-id="18567" data-share-url="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">53</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Old%20Town%20Spring%20Hauntings%20And%20How%20To%20Explore%20Them&url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/&media=https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-1024x549.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
		</div><div class="cs-meta-reading-time"><span class="cs-meta-icon"><i class="cs-icon cs-icon-clock"></i></span>3 minute read</div></div><h1 class="cs-entry__title"><span>Old Town Spring Hauntings And How To Explore Them</span></h1>			<div class="cs-entry__details cs-entry__header-details">
									<div class="cs-entry__details-data">
																<a class="cs-author-avatar" href="https://www.springhappenings.com/author/ngraves/"><img width="40" height="40" src="https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-48x48.jpg" class="avatar avatar-40 photo" alt="" loading="lazy" srcset="https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-48x48.jpg 48w, https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-150x150.jpg 150w, https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-300x300.jpg 300w, https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-80x80.jpg 80w, https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-24x24.jpg 24w, https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-96x96.jpg 96w, https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n-50x50.jpg 50w, https://www.springhappenings.com/wp-content/uploads/2019/03/14729396_1480267575322310_3796130362041713281_n.jpg 667w" sizes="(max-width: 40px) 100vw, 40px" /></a>
															<div class="cs-entry__details-meta">
							<div class="cs-entry__author-meta"><a href="https://www.springhappenings.com/author/ngraves/">Nathan Graves</a></div><div class="cs-entry__post-meta" ><div class="cs-meta-date">October 29, 2021</div></div>						</div>
					</div>
				
				
									<div class="cs-entry__share-buttons">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-post-header pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="18567" data-share-url="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" >

			
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">53</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Old%20Town%20Spring%20Hauntings%20And%20How%20To%20Explore%20Them&url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/&media=https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-1024x549.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
							</div>
						</div>

							<figure class="cs-entry__post-media post-media">
					<img width="800" height="429" src="https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-800x429.jpg" class="attachment-csco-medium-uncropped size-csco-medium-uncropped wp-post-image" alt="" loading="lazy" srcset="https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-800x429.jpg 800w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-300x161.jpg 300w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-1024x549.jpg 1024w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-768x412.jpg 768w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-380x204.jpg 380w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-550x295.jpg 550w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-1160x622.jpg 1160w, https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring.jpg 1452w" sizes="(max-width: 800px) 100vw, 800px" />				</figure>
			
					</div>
	</div>


	
		
			
<div class="cs-entry__wrap">

	
	<div class="cs-entry__container">

						<div class="cs-entry__metabar">
					<div class="cs-entry__metabar-inner">
								<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-metabar-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="18567" data-share-url="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">53</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">53</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Old%20Town%20Spring%20Hauntings%20And%20How%20To%20Explore%20Them&url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/&media=https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-1024x549.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
						</div>
				</div>
				
		<div class="cs-entry__content-wrap">
			
			<div class="entry-content">
				<div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="6" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></div>
<p><strong><em>Spring, Texas</em></strong> &#8211; Halloween brings out one of the more confusing traits that many people have- why are we so often drawn to and curious about the things that frighten us? Whatever the reason, for many such people this is the best time of the year to explore places that are said to be haunted, and residents in the Spring area do not have to travel far to find them as Old Town Spring is well-known as a place with an eerie past and where people report strange occurrences. </p>
<p>A hanging judge, a curse from a cannibalistic Native American tribe, and an icehouse that doubled as a morgue are among the many stories from Old Town Spring’s history that some people believe to be the reason for alleged hauntings in the present day.</p><div class='code-block code-block-3' style='margin: 0px auto 8px 0px; text-align: center; clear: both; padding-left: 0px; padding-top: 5px; padding-bottom: 15px;'>
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="9" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></div>

<p>The most famous haunted site is the Wunsche Brothers Café and Saloon. Now a historical landmark, the building was constructed in 1902 and was the first two-story building in Spring. It functioned as a hotel, brothel, and saloon in its first decades of existence before becoming a café in the 1940s. It is largely agreed upon that the ghosts haunting the building are those of Charlie and Dell Wunsche, the original owners.</p>
<p>The business recently reopened in February 2021 after a fire ravaged the building in 2015. The cause of the fire was never determined, and it only damaged the newly constructed parts of the building. The historic sections suffered smoke damage only. The building has changed ownership many times over the years, and a handful of the former owners have reported strange noises and unexplained objects moving. The Wunsche Family Cemetery lies just two miles away, inconspicuously positioned right next to I-45 near Spring High School.</p>
<p>Another spot in Old Town Spring might frighten visitors even if it weren’t claimed to be haunted: The Doll Hospital. Opened in 1986, The Doll Hospital truly is a business that specializes in repairing the notoriously unsettling toys. Local lore tells of a time when a mysterious package arrived containing an antique doll and a note asking the business to restore the doll for a sick family member. The story goes that once the staff began working on the doll they experienced a clear supernatural disturbance from it. </p>
<p>The doll allegedly would appear in random places in the building without having been moved and multiple staff members claimed to be physically hurt by it, including one who said that during the doll’s stay at the hospital she was pushed down a flight of stairs, though there was no one around. The Doll Hospital is still an operating business, and visitors can look in the windows to see other dolls that are said to be haunted.</p>
<p>With so many stories and different places purported to have supernatural happenings, official tours have been made to guide people through the various sites and explain their histories. These guided experiences offer the best opportunity for people to learn the stories and see the sights of Old Town Spring’s wealth of hauntings.</p>
<p>Look into these two tours to learn all about why some consider Old Town Spring to be one of the most haunted areas in the country:</p>
<p><a href="https://oldtownspringghostwalk.com/about-us/" rel="noopener" target="_blank">Old Town Spring Ghost Walk</a><br />
<a href="https://houstonghosttour.com/tours/old-town-spring-ghost-tour/" rel="noopener" target="_blank">Old Town Spring Ghost Tour</a></p>
<div class='code-block code-block-2' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="7" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></div>
<!-- AI CONTENT END 2 -->
			</div>

						<div class="cs-entry__after-share-buttons">
						<div class="pk-share-buttons-wrap pk-share-buttons-layout-simple pk-share-buttons-scheme-simple-light pk-share-buttons-has-counts pk-share-buttons-has-total-counts pk-share-buttons-after-post pk-share-buttons-mode-php pk-share-buttons-mode-rest" data-post-id="18567" data-share-url="https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" >

							<div class="pk-share-buttons-total">
												<div class="pk-share-buttons-title pk-font-primary">Total</div>
							<div class="pk-share-buttons-count pk-font-heading">53</div>
							<div class="pk-share-buttons-label pk-font-secondary">Shares</div>
										</div>
				
			<div class="pk-share-buttons-items">

										<div class="pk-share-buttons-item pk-share-buttons-facebook pk-share-buttons-item-count" data-id="facebook">

							<a href="https://www.facebook.com/sharer.php?u=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-facebook"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Share</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">53</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-twitter pk-share-buttons-no-count" data-id="twitter">

							<a href="https://twitter.com/share?&text=Old%20Town%20Spring%20Hauntings%20And%20How%20To%20Explore%20Them&url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-twitter"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Tweet</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
											<div class="pk-share-buttons-item pk-share-buttons-pinterest pk-share-buttons-no-count" data-id="pinterest">

							<a href="https://pinterest.com/pin/create/bookmarklet/?url=https://www.springhappenings.com/old-town-spring-hauntings-and-how-to-explore-them/&media=https://www.springhappenings.com/wp-content/uploads/2021/10/hauntedoldtownspring-1024x549.jpg" class="pk-share-buttons-link" target="_blank">

																	<i class="pk-share-buttons-icon pk-icon pk-icon-pinterest"></i>
								
								
																	<span class="pk-share-buttons-label pk-font-primary">Pin it</span>
								
																	<span class="pk-share-buttons-count pk-font-secondary">0</span>
															</a>

							
							
													</div>
								</div>
		</div>
				</div>
				<div class="cs-entry__prev-next">
					<div class="cs-entry__prev-next-item cs-entry__prev">

				<a class="cs-entry__prev-next-link" href="https://www.springhappenings.com/the-light-park-to-open-november-4-in-hurricane-harbor-parking-lot/"></a>

				<div class="cs-entry__prev-next-label">
					<h5 class="cs-section-heading cs-section-heading-common is-style-cnvs-block-section-heading-default halignleft  "><span class="cs-section-subheadings">Previous Post</span></h5>				</div>

				<div class="cs-entry">
					<div class="cs-entry__outer">
													<div class="cs-entry__inner cs-entry__thumbnail cs-overlay-ratio cs-ratio-square">
								<div class="cs-overlay-background cs-overlay-transparent">
									<img width="110" height="110" src="https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-110x110.jpg" class="attachment-csco-small size-csco-small wp-post-image" alt="" loading="lazy" srcset="https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-110x110.jpg 110w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-150x150.jpg 150w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-80x80.jpg 80w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-24x24.jpg 24w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-48x48.jpg 48w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-96x96.jpg 96w, https://www.springhappenings.com/wp-content/uploads/2021/10/The-Light-Park-300x300.jpg 300w" sizes="(max-width: 110px) 100vw, 110px" />								</div>
							</div>
						
						<div class="cs-entry__inner cs-entry__content">
							<div class="cs-entry__post-meta" ><div class="cs-meta-category"><ul class="post-categories">
	<li><a href="https://www.springhappenings.com/category/things-to-do/christmas-time/" rel="category tag">Christmas Time</a></li>
	<li><a href="https://www.springhappenings.com/category/harris-county/" rel="category tag">Harris County</a></li>
	<li><a href="https://www.springhappenings.com/category/local-news/" rel="category tag">Local News</a></li>
	<li><a href="https://www.springhappenings.com/category/things-to-do/" rel="category tag">Things To Do</a></li></ul></div></div>
							<h2 class="cs-entry__title"><a href="https://www.springhappenings.com/the-light-park-to-open-november-4-in-hurricane-harbor-parking-lot/">The Light Park To Open November 4 In Hurricane Harbor Parking Lot</a></h2>
							<div class="cs-entry__post-meta" ><div class="cs-meta-author"><a class="cs-meta-author-inner url fn n" href="https://www.springhappenings.com/author/ngraves/" title="View all posts by Nathan Graves"><span class="cs-by">by</span><span class="cs-author">Nathan Graves</span></a></div><div class="cs-meta-date">October 28, 2021</div></div>						</div>
					</div>
				</div>
			</div>
				</div>
			</div>

		
	</div>

	</div>

		
	
	
</div>


	<aside id="secondary" class="cs-widget-area cs-sidebar__area">
		<div class="cs-sidebar__inner">
						<div class="widget_text widget custom_html-2 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="1" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget custom_html-3 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="2" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget custom_html-4 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="3" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></div></div><div class="widget_text widget custom_html-5 widget_custom_html"><div class="textwidget custom-html-widget"><!-- Revive Adserver Asynchronous JS Tag - Generated with Revive Adserver v5.3.0 -->
<ins data-revive-zoneid="4" data-revive-id="0437b61aa29ea9377b7299f6974d4a5b"></ins>
<script async src="//adserverdigital.com/www/delivery/asyncjs.php"></script></div></div><div class="widget text-7 widget_text">			<div class="textwidget"></div>
		</div><div class="widget text-3 widget_text"><h5 class="cs-section-heading cs-section-heading-common is-style-cnvs-block-section-heading-default halignleft  ">POWERED BY:</h5>			<div class="textwidget"><p>Our website is proudly housed out of a local data center. Our state-of-the-art servers are managed by our partners at <a href="http://netdepot.com">NetDepot.com</a> located in Spring, Texas!</p>
<p>&nbsp;</p>
</div>
		</div>					</div>
	</aside>
	
							
						</div>

						
					</div>

					
				</div>

				
			</main>

		
		
<footer class="cs-footer cs-footer-one" data-scheme="dark">
	<div class="cs-container">
		<div class="cs-footer__item">
			<div class="cs-footer__col  cs-col-left">
				<div class="cs-footer__inner">
							<div class="cs-logo">
			<a class="cs-footer__logo cs-logo-default" href="https://www.springhappenings.com/">
				<img src="https://www.springhappenings.com/wp-content/uploads/2021/06/SHComLogo-Black.png"  alt="Spring Happenings" >			</a>

									<a class="cs-footer__logo cs-logo-dark" href="https://www.springhappenings.com/">
							<img src="https://www.springhappenings.com/wp-content/uploads/2021/02/SHcom-White.png"  alt="Spring Happenings" >						</a>
							</div>
		
								<div class="cs-footer__desc">
				Copyright © Spring Media LLC &amp; SpringHappenings.com. All rights reserved.			</div>
							</div>
			</div>
			<div class="cs-footer__col cs-col-center">
							<div class="footer-nav-menu">
				<ul id="menu-footer-menu" class="cs-footer__nav "><li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="https://www.springhappenings.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-14052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14052"><a href="https://www.springhappenings.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://www.springhappenings.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-15371" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15371"><a href="https://www.springhappenings.com/accessibility/">Accessibility</a></li>
</ul>			</div>
						</div>
			<div class="cs-footer__col cs-col-right">
				<div class="cs-footer-social-links">
									</div>
			</div>
		</div>
	</div>
</footer>

		
	</div>

	
</div>


			<a href="#top" class="pk-scroll-to-top">
				<i class="pk-icon pk-icon-up"></i>
			</a>
					<div class="pk-mobile-share-overlay">
							</div>
					<div id="fb-root"></div>
		<script>( function( d, s, id ) {
			var js, fjs = d.getElementsByTagName( s )[0];
			if ( d.getElementById( id ) ) return;
			js = d.createElement( s ); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=305449883698649";
			fjs.parentNode.insertBefore( js, fjs );
		}( document, 'script', 'facebook-jssdk' ) );</script>
				<script>
			var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
			var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
			var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
			</script>
			<script src='https://www.springhappenings.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.6.0' id='mpp_gutenberg_tabs-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script src='https://www.springhappenings.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/basic-elements/public/js/public-powerkit-basic-elements.js?ver=4.0.0' id='powerkit-basic-elements-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/jquery.justifiedGallery.min.js?ver=2.5.6' id='justifiedgallery-js'></script>
<script id='powerkit-justified-gallery-js-extra'>
var powerkitJG = {"rtl":""};
</script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/justified-gallery/public/js/public-powerkit-justified-gallery.js?ver=2.5.6' id='powerkit-justified-gallery-js'></script>
<script src='https://www.springhappenings.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/lightbox/public/js/jquery.magnific-popup.min.js?ver=2.5.6' id='magnific-popup-js'></script>
<script id='powerkit-lightbox-js-extra'>
var powerkit_lightbox_localize = {"text_previous":"Previous","text_next":"Next","text_close":"Close","text_loading":"Loading","text_counter":"of","single_image_selectors":".entry-content img","gallery_selectors":".wp-block-gallery,.gallery","exclude_selectors":"","zoom_icon":"1"};
</script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/lightbox/public/js/public-powerkit-lightbox.js?ver=2.5.6' id='powerkit-lightbox-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/scroll-to-top/public/js/public-powerkit-scroll-to-top.js?ver=2.5.6' id='powerkit-scroll-to-top-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/share-buttons/public/js/public-powerkit-share-buttons.js?ver=2.5.6' id='powerkit-share-buttons-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/flickity.pkgd.min.js?ver=2.5.6' id='flickity-js'></script>
<script id='powerkit-slider-gallery-js-extra'>
var powerkit_sg_flickity = {"page_info_sep":" of "};
</script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/slider-gallery/public/js/public-powerkit-slider-gallery.js?ver=2.5.6' id='powerkit-slider-gallery-js'></script>
<script src='https://www.springhappenings.com/wp-content/plugins/powerkit/modules/table-of-contents/public/js/public-powerkit-table-of-contents.js?ver=2.5.6' id='powerkit-table-of-contents-js'></script>
<script id='csco-scripts-js-extra'>
var csLocalize = {"siteSchemeMode":"dark","siteSchemeToogle":"1"};
var csco_mega_menu = {"rest_url":"https:\/\/www.springhappenings.com\/wp-json\/csco\/v1\/menu-posts"};
</script>
<script src='https://www.springhappenings.com/wp-content/themes/networker/assets/js/scripts.js?ver=1.0.9' id='csco-scripts-js'></script>
<script id='swp-live-search-client-js-extra'>
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/www.springhappenings.com\/wp-admin\/admin-ajax.php","origin_id":18567,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
</script>
<script src='https://www.springhappenings.com/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.6.1' id='swp-live-search-client-js'></script>
<script src='https://www.springhappenings.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
	<script type="text/javascript">
		"use strict";

		(function($) {

			$( window ).on( 'load', function() {

				// Each All Share boxes.
				$( '.pk-share-buttons-mode-rest' ).each( function() {

					var powerkitButtonsIds = [],
						powerkitButtonsBox = $( this );

					// Check Counts.
					if ( ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-counts' ) && ! powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) ) {
						return;
					}

					powerkitButtonsBox.find( '.pk-share-buttons-item' ).each( function() {
						if ( $( this ).attr( 'data-id' ).length > 0 ) {
							powerkitButtonsIds.push( $( this ).attr( 'data-id' ) );
						}
					});

					// Generate accounts data.
					var powerkitButtonsData = {};

					if( powerkitButtonsIds.length > 0 ) {
						powerkitButtonsData = {
							'ids'     : powerkitButtonsIds.join(),
							'post_id' : powerkitButtonsBox.attr( 'data-post-id' ),
							'url'     : powerkitButtonsBox.attr( 'data-share-url' ),
						};
					}

					// Get results by REST API.
					$.ajax({
						type: 'GET',
						url: 'https://www.springhappenings.com/wp-json/social-share/v1/get-shares',
						data: powerkitButtonsData,
						beforeSend: function(){

							// Add Loading Class.
							powerkitButtonsBox.addClass( 'pk-share-buttons-loading' );
						},
						success: function( response ) {

							if ( ! $.isEmptyObject( response ) && ! response.hasOwnProperty( 'code' ) ) {

								// Accounts loop.
								$.each( response, function( index, data ) {

									if ( index !== 'total_count' ) {

										// Find Bsa Item.
										var powerkitButtonsItem = powerkitButtonsBox.find( '.pk-share-buttons-item[data-id="' + index + '"]');

										// Set Count.
										if ( data.hasOwnProperty( 'count' ) && data.count  ) {

											powerkitButtonsItem.removeClass( 'pk-share-buttons-no-count' ).addClass( 'pk-share-buttons-item-count' );
											powerkitButtonsItem.find( '.pk-share-buttons-count' ).html( data.count );

										} else {
											powerkitButtonsItem.addClass( 'pk-share-buttons-no-count' );
										}
									}
								});

								if ( powerkitButtonsBox.hasClass( 'pk-share-buttons-has-total-counts' ) && response.hasOwnProperty( 'total_count' ) ) {
									var powerkitButtonsTotalBox = powerkitButtonsBox.find( '.pk-share-buttons-total' );

									if ( response.total_count ) {
										powerkitButtonsTotalBox.find( '.pk-share-buttons-count' ).html( response.total_count );
										powerkitButtonsTotalBox.show().removeClass( 'pk-share-buttons-total-no-count' );
									}
								}
							}

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						},
						error: function() {

							// Remove Loading Class.
							powerkitButtonsBox.removeClass( 'pk-share-buttons-loading' );
						}
					});
				});
			});

		})(jQuery);
	</script>
	
</body>
</html>

<!-- Page uncached by LiteSpeed Cache 4.3 on 2021-10-30 17:11:15 -->