<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://www.springhappenings.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=1000%2C600&#038;ssl=1" />
		<meta name="twitter:image" content="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=1000%2C600&#038;ssl=1" />
	<meta property="og:url" content="https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/" />
<meta property="og:title" content="Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District" />
<meta property="og:description" content="Spring, Texas &#8211; Klein ISD has released the following statement regarding the Coronavirus. &#8220;Klein ISD follows the guidance and expertise of national and local health officials to help protect our students and staff from all communicable diseases. The District is aware that the Centers for Disease Control and Prevention is monitoring an outbreak of respiratory [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/">
<meta name="twitter:title" content="Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District">
<meta name="twitter:description" content="Spring, Texas &#8211; Klein ISD has released the following statement regarding the Coronavirus. &#8220;Klein ISD follows the guidance and expertise of national and local health officials to help protect our students and staff from all communicable diseases. The District is aware that the Centers for Disease Control and Prevention is monitoring an outbreak of respiratory [&hellip;]">
<title>Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District - Spring Happenings</title>
<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
<!-- This site is optimized with the Yoast SEO plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District - Spring Happenings" />
<meta property="og:description" content="Spring, Texas &#8211; Klein ISD has released the following statement regarding the Coronavirus. &#8220;Klein ISD follows the guidance and expertise of national and local health officials to help protect our students and staff from all communicable diseases. The District is aware that the Centers for Disease Control and Prevention is monitoring an outbreak of respiratory &hellip;" />
<meta property="og:url" content="https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/" />
<meta property="og:site_name" content="Spring Happenings" />
<meta property="article:publisher" content="https://www.facebook.com/springhappenings/" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2020-02-27T00:25:40+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?fit=1452%2C924&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?fit=1452%2C924&#038;ssl=1" />
<meta property="og:image:width" content="1452" />
<meta property="og:image:height" content="924" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Spring, Texas &#8211; Klein ISD has released the following statement regarding the Coronavirus. &#8220;Klein ISD follows the guidance and expertise of national and local health officials to help protect our students and staff from all communicable diseases. The District is aware that the Centers for Disease Control and Prevention is monitoring an outbreak of respiratory [&hellip;]" />
<meta name="twitter:title" content="Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District - Spring Happenings" />
<meta name="twitter:image" content="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?fit=1452%2C924&#038;ssl=1" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.springhappenings.com/#website","url":"https://www.springhappenings.com/","name":"Spring Happenings","description":"Spring, Texas News - Community Information, Weather, Traffic","potentialAction":{"@type":"SearchAction","target":"https://www.springhappenings.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/#primaryimage","url":"https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?fit=1452%2C924&ssl=1","width":1452,"height":924},{"@type":"WebPage","@id":"https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/#webpage","url":"https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/","inLanguage":"en-US","name":"Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District - Spring Happenings","isPartOf":{"@id":"https://www.springhappenings.com/#website"},"primaryImageOfPage":{"@id":"https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/#primaryimage"},"datePublished":"2020-02-27T00:25:40+00:00","dateModified":"2020-02-27T00:25:40+00:00","author":{"@id":"https://www.springhappenings.com/#/schema/person/57894f4f2d8337555d491aeab62c6612"}},{"@type":["Person"],"@id":"https://www.springhappenings.com/#/schema/person/57894f4f2d8337555d491aeab62c6612","name":"SpringHappenings.com","image":{"@type":"ImageObject","@id":"https://www.springhappenings.com/#authorlogo","url":"https://secure.gravatar.com/avatar/aec9274b56567f01f8f42e26a01df8e7?s=96&d=mm&r=g","caption":"SpringHappenings.com"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Spring Happenings &raquo; Feed" href="https://www.springhappenings.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.springhappenings.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='formidable-css'  href='https://www.springhappenings.com/wp-content/plugins/formidable/css/formidableforms.css?ver=1162244' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.springhappenings.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-plugin-styles-css'  href='https://www.springhappenings.com/wp-content/plugins/google-maps-builder-pro/assets/css/google-maps-builder.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-maps-builder-map-icons-css'  href='https://www.springhappenings.com/wp-content/plugins/google-maps-builder-pro/includes/libraries/map-icons/css/map-icons.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='mailerlite_forms.css-css'  href='https://www.springhappenings.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/css/mailerlite_forms.css?ver=1.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-indeed-css'  href='https://www.springhappenings.com/wp-content/plugins/wp-job-manager-indeed-integration/assets/css/frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://www.springhappenings.com/wp-content/themes/zox-news/style.css?ver=5.3.2' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://www.springhappenings.com/wp-content/themes/zox-news/css/reset.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://www.springhappenings.com/wp-content/themes/zox-news/font-awesome/css/font-awesome.css?ver=5.3.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COpen+Sans%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://www.springhappenings.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcd-style-css'  href='https://www.springhappenings.com/wp-content/plugins/wp-coupons-and-deals-premium/assets/css/style.css?ver=2.7.1' type='text/css' media='all' />
<style id='wpcd-style-inline-css' type='text/css'>
 .coupon-type { background-color: #56b151; } .deal-type { background-color: #56b151; } .wpcd-coupon { border-color: #000000; } 
 .wpcd-coupon-button-type .coupon-code-wpcd .get-code-wpcd{ background-color:#347BAF; } .wpcd-coupon-button-type .coupon-code-wpcd .get-code-wpcd:after{ border-left-color:#347BAF; } span.wpcd_coupon_top_copy_span{ background-color: #56b151 !important; } .wpcd_coupon_popup_copy_code_wr { background-color: #BEFFB9; border-color: #56b151; } .wpcd_popup-go-link { background-color: #56b151; } .wpcd_popup-go-link:hover { background-color: #56b151; } #wpcd_coupon_pagination_wr a, #wpcd_coupon_pagination_wr span { background-color: #56b151; } 
</style>
<link rel='stylesheet' id='sccss_style-css'  href='https://www.springhappenings.com/?sccss=1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='//gdc.indeed.com/ads/apiresults.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/wp-coupons-and-deals-premium/assets/js/clipboard.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/wp-coupons-and-deals-premium/assets/js/jquery.countdown.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"15335","content_name":"Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District","categories":"Education, Health & Fitness, Local News","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["305130606671684"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":15335,"content_name":"Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District","categories":"Education, Health & Fitness, Local News","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.springhappenings.com","ajaxUrl":"https:\/\/www.springhappenings.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.springhappenings.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":false,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.4'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?v=3.exp&#038;sensor=false&#038;libraries=places&#038;key=AIzaSyAsvqtLLwlYAli1DnQu_v8riINc9rmGgN4&#038;ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.springhappenings.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.springhappenings.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.springhappenings.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p2P7Ag-3Zl' />
<link rel="alternate" type="application/json+oembed" href="https://www.springhappenings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.springhappenings.com%2Fklein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.springhappenings.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.springhappenings.com%2Fklein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district%2F&#038;format=xml" />

<!--BEGIN: TRACKING CODE MANAGER BY INTELLYWP.COM IN HEAD//-->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131198477-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131198477-1');
</script>
<!--END: https://wordpress.org/plugins/tracking-code-manager IN HEAD//-->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/amp/"><link rel="icon" href="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2017/12/cropped-14729396_1480267575322310_3796130362041713281_n-1.jpg?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				#mvp-main-body-wrap {
    padding-bottom: 0px;
    
}
.mvp-nav-links{
	margin-bottom:50px;
}
.click-add img{
	margin-top:50px;
}			</style>
		</head>
<body class="post-template-default single single-post postid-15335 single-format-standard zox-news">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://www.springhappenings.com/"><img src="https://www.springhappenings.com/sh_content/uploads/2017/10/SHLOGO3.png" alt="Spring Happenings" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-10795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10795"><a href="https://www.springhappenings.com">Local News</a></li>
<li id="menu-item-11088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11088"><a href="https://www.springhappenings.com/deals/">Deals</a></li>
<li id="menu-item-11188" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11188"><a href="https://www.springhappenings.com/weather-radar/">Weather</a></li>
<li id="menu-item-8588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8588"><a href="https://www.springhappenings.com/traffic/">Traffic</a></li>
<li id="menu-item-8697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8697"><a href="https://www.springhappenings.com/jobs/">Jobs</a></li>
<li id="menu-item-11320" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11320"><a href="https://www.springhappenings.com/advertise/">Advertise</a></li>
<li id="menu-item-10631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.springhappenings.com/contact-us/">Contact us</a></li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/springhappenings" target="_blank" class="fa fa-facebook fa-2"></a></li>
										<li><a href="https://twitter.com/springhappens" target="_blank" class="fa fa-twitter fa-2"></a></li>
													<li><a href="https://www.instagram.com/springhappenings/" target="_blank" class="fa fa-instagram fa-2"></a></li>
													<li><a href="https://www.youtube.com/channel/UCJfi7NhSOF42wyUfp_9O-cw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
											</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://www.springhappenings.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
											<div id="mvp-leader-wrap">
					<div style="background-color: black"> 
<!-- Header Billboard - Responsive [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid274230 = window.pid274230 || rnd;
var plc274230 = window.plc274230 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=274230;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid274230+';place='+(plc274230++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>

</div>				</div><!--mvp-leader-wrap-->
										<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/springhappenings" target="_blank"><span class="mvp-nav-soc-but fa fa-facebook fa-2"></span></a>
																																														<a href="https://twitter.com/springhappens" target="_blank"><span class="mvp-nav-soc-but fa fa-twitter fa-2"></span></a>
																																														<a href="https://www.instagram.com/springhappenings/" target="_blank"><span class="mvp-nav-soc-but fa fa-instagram fa-2"></span></a>
																																														<a href="https://www.youtube.com/channel/UCJfi7NhSOF42wyUfp_9O-cw" target="_blank"><span class="mvp-nav-soc-but fa fa-youtube-play fa-2"></span></a>
																													</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://www.springhappenings.com/"><img itemprop="logo" src="https://www.springhappenings.com/sh_content/uploads/2017/10/SHLOGO3.png" alt="Spring Happenings" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://www.springhappenings.com/"><img src="https://www.springhappenings.com/sh_content/uploads/2017/10/SHLOGO3.png" alt="Spring Happenings" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Spring Happenings</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-10795"><a href="https://www.springhappenings.com">Local News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11088"><a href="https://www.springhappenings.com/deals/">Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11188"><a href="https://www.springhappenings.com/weather-radar/">Weather</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8588"><a href="https://www.springhappenings.com/traffic/">Traffic</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8697"><a href="https://www.springhappenings.com/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11320"><a href="https://www.springhappenings.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10631"><a href="https://www.springhappenings.com/contact-us/">Contact us</a></li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://www.springhappenings.com/category/education/"><span class="mvp-post-cat left">Education</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/aec9274b56567f01f8f42e26a01df8e7?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aec9274b56567f01f8f42e26a01df8e7?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' />								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-02-26">February 26, 2020</time></span>
										<meta itemprop="dateModified" content="2020-02-26 6:25 pm"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://www.springhappenings.com/author/zkarrenbrock/" title="Posts by SpringHappenings.com" rel="author">SpringHappenings.com</a></span> 									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="1452" height="924" src="https://www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png" class="attachment- size- wp-post-image" alt="" srcset="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?w=1452&amp;ssl=1 1452w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=300%2C191&amp;ssl=1 300w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=1024%2C652&amp;ssl=1 1024w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=768%2C489&amp;ssl=1 768w" sizes="(max-width: 1452px) 100vw, 1452px" />																								<meta itemprop="url" content="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=1000%2C600&#038;ssl=1">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																																		<div class="mvp-post-soc-wrap left relative">
		<ul class="mvp-post-soc-list left relative">
			<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/&amp;t=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
			<li class="mvp-post-soc-fb">
				<i class="fa fa-2 fa-facebook" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://twitter.com/share?text=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District -&amp;url=https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
			<li class="mvp-post-soc-twit">
				<i class="fa fa-2 fa-twitter" aria-hidden="true"></i>
			</li>
			</a>
			<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/&amp;media=https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=1000%2C600&#038;ssl=1&amp;description=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
			<li class="mvp-post-soc-pin">
				<i class="fa fa-2 fa-pinterest-p" aria-hidden="true"></i>
			</li>
			</a>
			<a href="mailto:?subject=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/">
			<li class="mvp-post-soc-email">
				<i class="fa fa-2 fa-envelope" aria-hidden="true"></i>
			</li>
			</a>
					</ul>
	</div><!--mvp-post-soc-wrap-->
	<div id="mvp-soc-mob-wrap">
		<div class="mvp-soc-mob-out left relative">
			<div class="mvp-soc-mob-in">
				<div class="mvp-soc-mob-left left relative">
					<ul class="mvp-soc-mob-list left relative">
						<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/&amp;t=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
						<li class="mvp-soc-mob-fb">
							<i class="fa fa-facebook" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Share</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://twitter.com/share?text=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District -&amp;url=https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
						<li class="mvp-soc-mob-twit">
							<i class="fa fa-twitter" aria-hidden="true"></i><span class="mvp-soc-mob-fb">Tweet</span>
						</li>
						</a>
						<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/&amp;media=https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/kisdcoronavirus.png?resize=1000%2C600&#038;ssl=1&amp;description=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
						<li class="mvp-soc-mob-pin">
							<i class="fa fa-pinterest-p" aria-hidden="true"></i>
						</li>
						</a>
						<a href="whatsapp://send?text=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/"><div class="whatsapp-share"><span class="whatsapp-but1">
						<li class="mvp-soc-mob-what">
							<i class="fa fa-whatsapp" aria-hidden="true"></i>
						</li>
						</a>
						<a href="mailto:?subject=Klein ISD Issues Statement Regarding Coronavirus; No Confirmed Cases in District&amp;BODY=I found this article interesting and thought of sharing it with you. Check it out: https://www.springhappenings.com/klein-isd-issues-statement-regarding-coronavirus-no-confirmed-cases-in-district/">
						<li class="mvp-soc-mob-email">
							<i class="fa fa-envelope-o" aria-hidden="true"></i>
						</li>
						</a>
											</ul>
				</div><!--mvp-soc-mob-left-->
			</div><!--mvp-soc-mob-in-->
			<div class="mvp-soc-mob-right left relative">
				<i class="fa fa-ellipsis-h" aria-hidden="true"></i>
			</div><!--mvp-soc-mob-right-->
		</div><!--mvp-soc-mob-out-->
	</div><!--mvp-soc-mob-wrap-->
																															<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class='code-block code-block-1' style='margin: 8px auto 8px 0; text-align: left; display: block; clear: both;'>
<!-- Above Content Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc274247 = window.plc274247 || 0;
document.write('<'+'div id="placement_274247_'+plc274247+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(168825, 274247, [728,90], 'placement_274247_'+opt.place, opt); }, opt: { place: plc274247++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script>
<br /></div>
<p><strong><em>Spring, Texas &#8211;</em> </strong>Klein ISD has released the following statement regarding the Coronavirus.</p>
<p>&#8220;Klein ISD follows the guidance and expertise of national and local health officials to help protect our students and staff from all communicable diseases. The District is aware that the Centers for Disease Control and Prevention is monitoring an outbreak of respiratory illness caused by the COVID-19 coronavirus.</p><div class='code-block code-block-3' style='margin: 0px auto 8px 0px; text-align: center; clear: both; padding-left: 0px; padding-top: 0px; padding-bottom: 15px;'>
<script type="text/javascript">
function loadTextAd(sparkCounter, id, setID) {
  output335663="https://servedbyadbutler.com/adserve/;ID=" + id + ";setID=" + setID + ";type=textad;kw=" + abkw + ";pid=" + rnd + ";layoutID=" + sparkCounter;
  document.writeln("<SCR" + "IPT ASYNC SRC=" + output335663 + " type=\"text/javascript\"><\/scr" + "ipt>");
}
var loadedTextAds335663;
if(loadedTextAds335663 == null)
  loadedTextAds335663= new Array();
var d = new Date();
var id335663 = 168825;
var setID335663 = 335663;
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var abkw = window.abkw ||'';
var sparkCounter335663;
if(sparkCounter335663 == null)
  sparkCounter335663 = 1;
else
  sparkCounter335663 = sparkCounter335663 + 1;
id="abta335663" + sparkCounter335663;
document.writeln("<div id='" + id + "'></div>");
loadedTextAds335663[sparkCounter335663] = false;
loadTextAd(sparkCounter335663, id335663, setID335663);
</script>
</div>

<p><strong><em>While we continue to work closely with local and federal health authorities, as of Feb. 26, 2020, there are no confirmed cases of COVID-19 coronavirus in Harris County and no additional precautions have been advised for Klein ISD at this time.  </em></strong></p>
<p>State medical experts indicate that the best ways to prevent the spread of COVID -19 are the same recommendations for preventing the spread of the flu.  Families may visit the <a href="https://www.cdc.gov/coronavirus/2019-ncov/about/index.html">CDC website for more information regarding the COVID-19 coronavirus.</a></p>
<p>Should you have any further questions, please contact the nurse on your child’s campus or visit <strong><a href="https://kleinisd.net/health">kleinisd.net/health</a></strong>.&#8221;</p>
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://www.springhappenings.com/new-margaritaville-resort-on-lake-conroe-hiring-for-350-positions/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>New Margaritaville Resort on Lake Conroe Hiring for 350 Positions</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/aec9274b56567f01f8f42e26a01df8e7?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/aec9274b56567f01f8f42e26a01df8e7?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://www.springhappenings.com/author/zkarrenbrock/" title="Posts by SpringHappenings.com" rel="author">SpringHappenings.com</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																																																																																															</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p></p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://www.springhappenings.com/sh_content/uploads/2017/10/SHLOGO3.png"/>
																	<meta itemprop="url" content="https://www.springhappenings.com/sh_content/uploads/2017/10/SHLOGO3.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Spring Happenings">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																								<div id="mvp-post-bot-ad" class="left relative">
															<span class="mvp-ad-label">Advertisement</span>
															<!-- Below Content Leaderboard [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid274248 = window.pid274248 || rnd;
var plc274248 = window.plc274248 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=728x90;setID=274248;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid274248+';place='+(plc274248++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>														</div><!--mvp-post-bot-ad-->
																																								<div id="mvp-related-posts" class="left relative">
															<h4 class="mvp-widget-home-title">
																<span class="mvp-widget-home-title">You may like</span>
															</h4>
																													</div><!--mvp-related-posts-->
																																						</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="text-4" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Thank you NetDepot!</span></h4></div>			<div class="textwidget"><p>Our website is proudly housed out of a local data center. Our state-of-the-art servers are managed by our partners at <a href="http://netdepot.com/">NetDepot.com</a> located in Spring, Texas!</p>
</div>
		</section><section id="mvp_ad_widget-5" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- Sidebox Position 7 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid360185 = window.pid360185 || rnd;
var plc360185 = window.plc360185 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=300x250;setID=360185;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid360185+';place='+(plc360185++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-3" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- Sidebox Position 1 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid317260 = window.pid317260 || rnd;
var plc317260 = window.plc317260 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=300x250;setID=317260;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid317260+';place='+(plc317260++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>			</div><!--mvp-widget-ad-->
		</section><section id="mvp_ad_widget-2" class="mvp-side-widget mvp_ad_widget">			<div class="mvp-widget-ad left relative">
				<span class="mvp-ad-label">Advertisement</span>
				<!-- Sidebox Position 3 [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid317264 = window.pid317264 || rnd;
var plc317264 = window.plc317264 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=300x250;setID=317264;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid317264+';place='+(plc317264++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>			</div><!--mvp-widget-ad-->
		</section><section id="custom_html-3" class="widget_text mvp-side-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://static.mailerlite.com/data/webforms/754814/k9r5d6.js?v3"></script></div></section><section id="text-2" class="mvp-side-widget widget_text"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Disclaimer:</span></h4></div>			<div class="textwidget"><p>All information is deemed reliable, but not guaranteed. Information, reports, releases, and events are subject to change. Any logos or trademarked images are copyright protected by their respective owners. Their use does not imply endorsement of or by this website.</p>
<p>Spring Media, LLC is independently and privately owned. We are not affiliated or endorsed by any government or civic entity, including any City or any other government or administrative organization.</p>
</div>
		</section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
							<div id="mvp-post-more-wrap" class="left relative">
					<h4 class="mvp-widget-home-title">
						<span class="mvp-widget-home-title">In Case You Missed It</span>
					</h4>
					<ul class="mvp-post-more-list left relative">
													<a href="https://www.springhappenings.com/kuykendahl-road-closed-after-train-strikes-dump-truck/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=1000%2C600&amp;ssl=1 1000w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=400%2C240&amp;ssl=1 400w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=24%2C24&amp;ssl=1 24w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/autotrain.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Fire Related Incidents</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Kuykendahl Road Closed After Train Strikes Dump Truck</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.springhappenings.com/suspects-drive-truck-through-front-of-cvs-in-an-attempt-to-steal-atm-machine/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/cvssmashgrab.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Crime</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Suspects Drive Truck Through Front of CVS in an Attempt to Steal ATM Machine</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.springhappenings.com/suspect-shot-after-pulling-knife-on-deputy-at-popeyes-chicken/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?resize=120%2C120&amp;ssl=1 120w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/08/breakingnewsgraphic.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Crime</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Suspect Shot After Pulling Knife on Deputy At Popeye&#8217;s Chicken</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.springhappenings.com/the-republic-grille-announces-new-third-location-in-spring/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=590%2C354&amp;ssl=1 590w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=400%2C240&amp;ssl=1 400w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=80%2C80&amp;ssl=1 80w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=24%2C24&amp;ssl=1 24w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=48%2C48&amp;ssl=1 48w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=96%2C96&amp;ssl=1 96w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/Webp.net-resizeimage-1.jpg?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Food &amp; Dining</span><span class="mvp-cd-date left relative">1 week ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>The Republic Grille Announces New Third Location In Spring</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.springhappenings.com/arsonists-engulfed-in-flames-after-setting-fire-to-apartment-leasing-office/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/giphy-2.gif?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" />										<img width="80" height="80" src="https://i2.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/giphy-2.gif?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Crime</span><span class="mvp-cd-date left relative">3 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Arsonists Engulfed In Flames After Setting Fire To Apartment Leasing Office</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.springhappenings.com/new-margaritaville-resort-on-lake-conroe-hiring-for-350-positions/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?resize=50%2C50&amp;ssl=1 50w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2019/04/margaritaville.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Business</span><span class="mvp-cd-date left relative">12 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>New Margaritaville Resort on Lake Conroe Hiring for 350 Positions</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.springhappenings.com/eggcellence-cafe-now-serving-breakfast-lunch-on-kuykendahl-road-in-tomball/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=1000%2C600&amp;ssl=1 1000w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=590%2C354&amp;ssl=1 590w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=400%2C240&amp;ssl=1 400w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=80%2C80&amp;ssl=1 80w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=24%2C24&amp;ssl=1 24w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=48%2C48&amp;ssl=1 48w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=96%2C96&amp;ssl=1 96w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/www.springhappenings.com/wp-content/uploads/2020/01/eggcelencecafe.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Food &amp; Dining</span><span class="mvp-cd-date left relative">2 weeks ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Eggcellence Cafe Now Serving Breakfast &#038; Lunch on Kuykendahl Road in Tomball</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
													<a href="https://www.springhappenings.com/montgomery-county-traps-30-feral-hogs-during-first-month-of-trapping-initiative/" rel="bookmark">
							<li>
																	<div class="mvp-post-more-img left relative">
										<img width="400" height="240" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=400%2C240&amp;ssl=1" class="mvp-reg-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=1000%2C600&amp;ssl=1 1000w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=590%2C354&amp;ssl=1 590w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=400%2C240&amp;ssl=1 400w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?zoom=2&amp;resize=400%2C240&amp;ssl=1 800w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?zoom=3&amp;resize=400%2C240&amp;ssl=1 1200w" sizes="(max-width: 400px) 100vw, 400px" />										<img width="80" height="80" src="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=80%2C80&amp;ssl=1" class="mvp-mob-img wp-post-image" alt="" srcset="https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=80%2C80&amp;ssl=1 80w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=24%2C24&amp;ssl=1 24w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=48%2C48&amp;ssl=1 48w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=96%2C96&amp;ssl=1 96w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.springhappenings.com/wp-content/uploads/2020/02/montgomerycountyhogstrapping.png?zoom=3&amp;resize=80%2C80&amp;ssl=1 240w" sizes="(max-width: 80px) 100vw, 80px" />																			</div><!--mvp-post-more-img-->
																<div class="mvp-post-more-text left relative">
									<div class="mvp-cat-date-wrap left relative">
										<span class="mvp-cd-cat left relative">Local News</span><span class="mvp-cd-date left relative">24 hours ago</span>
									</div><!--mvp-cat-date-wrap-->
									<p>Montgomery County Traps 30 Feral Hogs During First Month of Trapping Initiative</p>
								</div><!--mvp-post-more-text-->
							</li>
							</a>
											</ul>
				</div><!--mvp-post-more-wrap-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
	<style>
#mvp-foot-wrap {
    margin-top: -2px;
}

</style>		
<!-- Footer Billboard Responsive [javascript] -->
<script type="text/javascript">
var rnd = window.rnd || Math.floor(Math.random()*10e6);
var pid336286 = window.pid336286 || rnd;
var plc336286 = window.plc336286 || 0;
var abkw = window.abkw || '';
var absrc = 'https://servedbyadbutler.com/adserve/;ID=168825;size=0x0;setID=336286;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid336286+';place='+(plc336286++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER';
document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>');
</script>
</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://www.springhappenings.com/"><img src="https://www.springhappenings.com/sh_content/uploads/2017/10/SHLOGO3.png" alt="Spring Happenings" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/springhappenings" target="_blank" class="fa fa-facebook fa-2"></a></li>
																									<li><a href="https://twitter.com/springhappens" target="_blank" class="fa fa-twitter fa-2"></a></li>
																																	<li><a href="https://www.instagram.com/springhappenings/" target="_blank" class="fa fa-instagram fa-2"></a></li>
																																	<li><a href="https://www.youtube.com/channel/UCJfi7NhSOF42wyUfp_9O-cw" target="_blank" class="fa fa-youtube-play fa-2"></a></li>
																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
								<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-14051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051"><a href="https://www.springhappenings.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-14052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14052"><a href="https://www.springhappenings.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-15297" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15297"><a href="https://www.springhappenings.com/cookie-policy/">Cookie Policy</a></li>
</ul></div>							</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright © 2005-2020 Spring Media, LLC / SpringHappenings.com. All rights reserved.
Server Hosted by <a href="http://netdepot.com/">NetDepot.com</a></p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=305130606671684&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=305130606671684&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=15335&cd[content_name]=Klein+ISD+Issues+Statement+Regarding+Coronavirus%3B+No+Confirmed+Cases+in+District&cd[categories]=Education%2C+Health+%26+Fitness%2C+Local+News&cd[tags]" alt="facebook_pixel"></noscript>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.10'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.25'></script>
<script type='text/javascript'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.25'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.3.2'></script>
<script type='text/javascript'>
	jQuery(document).ready(function($) {
	$(window).load(function(){
	var leaderHeight = $("#mvp-leader-wrap").outerHeight();
	var logoHeight = $("#mvp-main-nav-top").outerHeight();
	var botHeight = $("#mvp-main-nav-bot").outerHeight();
	var navHeight = $("#mvp-main-head-wrap").outerHeight();
	var headerHeight = navHeight + leaderHeight;
	var aboveNav = leaderHeight + logoHeight;
	var totalHeight = logoHeight + botHeight;
	var previousScroll = 0;
	$(window).scroll(function(event){
			var scroll = $(this).scrollTop();
			if ($(window).scrollTop() > aboveNav){
				$("#mvp-main-nav-top").addClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top", logoHeight );
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-nav-small");
				$("#mvp-main-nav-bot").css("margin-top","0");
			}
			if ($(window).scrollTop() > headerHeight){
				$("#mvp-main-nav-top").addClass("mvp-fixed");
				$("#mvp-main-nav-bot").addClass("mvp-fixed1");
				$("#mvp-main-body-wrap").css("margin-top", totalHeight );
				$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").addClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").show();
				$(".mvp-fly-top").addClass("mvp-to-top");
	    		if(scroll < previousScroll) {
					$("#mvp-main-nav-bot").addClass("mvp-fixed2");
					$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").removeClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").removeClass("mvp-soc-mob-up");
				} else {
					$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
					$("#mvp-main-nav-top").addClass("mvp-fixed-shadow");
					$("#mvp-main-nav-top").addClass("mvp-soc-mob-up");
					$("#mvp-soc-mob-wrap").addClass("mvp-soc-mob-up");
				}
			} else {
				$("#mvp-main-nav-top").removeClass("mvp-fixed");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed1");
				$("#mvp-main-nav-bot").removeClass("mvp-fixed2");
				$("#mvp-main-body-wrap").css("margin-top","0");
				$("#mvp-main-nav-top").removeClass("mvp-fixed-shadow");
				$(".mvp-nav-top-mid").removeClass("mvp-fixed-post");
				$(".mvp-drop-nav-title").hide();
	    		$(".mvp-fly-top").removeClass("mvp-to-top");
			}
			previousScroll = scroll;
	});
	});
	});
	

	jQuery(document).ready(function($) {
	// Mobile Social Buttons More
	$(window).load(function(){
 		$(".mvp-soc-mob-right").on("click", function(){
			$("#mvp-soc-mob-wrap").toggleClass("mvp-soc-mob-more");
  		});
  	});
	});
  	

	jQuery(document).ready(function($) {
	$(window).load(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
  	});

	$(window).resize(function(){
		var leaderHeight = $("#mvp-leader-wrap").outerHeight();
		$("#mvp-site-main").css("margin-top", leaderHeight );
	});

	});
  	

	jQuery(document).ready(function($) {
	$(".menu-item-has-children a").click(function(event){
	  event.stopPropagation();
	  
  	});

	$(".menu-item-has-children").click(function(){
    	  $(this).addClass("toggled");
    	  if($(".menu-item-has-children").hasClass("toggled"))
    	  {
    	  $(this).children("ul").toggle();
	  $(".mvp-fly-nav-menu").getNiceScroll().resize();
	  }
	  $(this).toggleClass("tog-minus");
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $(".mvp-fly-nav-menu").niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});
	});
	
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/themes/zox-news/js/scripts.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/themes/zox-news/js/retina.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/official-mailerlite-sign-up-forms/assets/js/jquery.validate.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcd_object = {"ajaxurl":"https:\/\/www.springhappenings.com\/wp-admin\/admin-ajax.php"};
var wpcd_main_js = {"minutes":"minutes","seconds":"seconds","hours":"hours","day":"day","week":"week","expired_text":"This offer has expired!","word_count":"75","button_text":"Copy","after_copy":"Copied","vote_success":"You have voted successfully!","vote_fail":"Voting failed!","vote_already":"You have voted already!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/wp-coupons-and-deals-premium/assets/js/main.js?ver=2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmb_data = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/google-maps-builder-pro/assets/js/frontend/google-maps-builder.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/google-maps-builder-pro/includes/libraries/map-icons/js/map-icons.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/google-maps-builder-pro/assets/js/plugins/markerclusterer.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://www.springhappenings.com/wp-content/plugins/google-maps-builder-pro/assets/js/plugins/infobubble.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202009.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'41736556',post:'15335',tz:'-6',srv:'www.springhappenings.com'} ]);
	_stq.push([ 'clickTrackerInit', '41736556', '15335' ]);
</script>
</body>
</html>
<!-- Page uncached by LiteSpeed Cache 2.9.9.2 on 2020-02-26 20:59:07 -->